Bug #2187

http://inspire-regadmin.jrc.ec.europa.eu/codelist/HorizontalGeometryReferenceValue/bottomOfConstruction not defined

Added by Benoit David over 4 years ago. Updated about 4 years ago.

Status:ClosedStart date:28 Jul 2014
Priority:NormalDue date:29 Aug 2014
Assignee:Benoit David% Done:

0%

Category:-Estimated time:0.30 hour
Target version:-

Description

http://inspire-regadmin.jrc.ec.europa.eu/codelist/HorizontalGeometryReferenceValue/bottomOfConstruction is defined in the French regulation but not defined in the registry.

History

#1 Updated by Daniele Francioli over 4 years ago

  • Assignee deleted (Daniele Francioli)

#2 Updated by Chris Schubert over 4 years ago

  • Assignee set to Chris Schubert

#3 Updated by Chris Schubert over 4 years ago

  • Due date set to 29 Aug 2014
  • Resolution Status set to To be fixed [The problem is well described but has not been fixed yet]
bottomOfConstruction is +only+ used in the french translated version of ISDSS for HorizontalGeometryReferenceValue and has the same definition. The value bottomOfConstruction is is a part of the code list ElevationReferenceValue.

#4 Updated by Chris Schubert about 4 years ago

  • Status changed from Submitted to Feedback
  • Assignee changed from Chris Schubert to Benoit David
  • Estimated time set to 0.30

#6 Updated by Benoit David about 4 years ago

Dear Chris, I agree to keep it open. I contact the French expert on this subject to see the consequence. Benoit

#7 Updated by Benoit David about 4 years ago

  • Status changed from Feedback to Closed
  • Component deleted (Registry [INSPIRE Registry])
I had an answer from the French expert. I agree that it's an error in the french version. Benoit

Also available in: Atom PDF