Task #2244

Good examples of INSPIRE-related web sites

Added by Michael Lutz about 5 years ago. Updated over 3 years ago.

Status:ClosedStart date:30 Oct 2014
Priority:NormalDue date:
Assignee:Karen Fullerton% Done:

0%

Category:-
Proposed change or action:

Description

In the Arona MIG-T meeting, it was suggested to share good examples of INSPIRE-related web sites or examples of other web sites for similar policies or topics, e.g. https://www.gov.uk/. Please also include some explanation on why you think a web site is good (not just the URL).

Also feel free to make suggestions on what you would like to see on a re-designed INSPIRE web site.

History

#1 Updated by Michael Lutz almost 4 years ago

  • Description updated (diff)
  • Status changed from Proposed to Work in progress

At the 24th MIG-T meeting, Karen presented a template for collecting information about national INSPIRE web sites and communication activities and asked all MIG-T members to correct/complete the information for their country. The goal of this activity is to help further develop the "INSPIRE in your country" space on the new INSPIRE web site.

#2 Updated by Michael Lutz over 3 years ago

I propose to close this issue.

Please still keep the template for collecting information about national INSPIRE web sites and communication activities up-to-date.

#3 Updated by Michael Lutz over 3 years ago

  • Status changed from Work in progress to Closed

As agreed in the 29th MIG-T meeting, the issue is closed.

Also available in: Atom PDF