Task #2364

Investigate outsourcing of task to collect good practices and make recommendations for extensions (and possibly schema flattening)

Added by Michael Lutz over 5 years ago. Updated about 4 years ago.

Status:ClosedStart date:16 Mar 2015
Priority:NormalDue date:
Assignee:Michael Lutz% Done:

0%

Category:-
Proposed change or action:

Description

In the Madrid MIG-T meeting, it was proposed to outsource the task of collecting good practices and making recommendations for extensions. ISA was suggested as a possible funding source.

It was suggested that, if this it outsourced, the task could be combined with the flattening discussion.

History

#1 Updated by Michael Lutz about 4 years ago

  • Status changed from New to Resolved

I propose to close this task. Guidelines for extensions are being developed in the ad-hoc task led by Geonovum (#2700). The flattening discussion has been included in the discussion around an action on GML-related issues (#2381).

#2 Updated by Michael Lutz about 4 years ago

  • Status changed from Resolved to Closed

As agreed in the 29th MIG-T meeting, the issue is closed.

Also available in: Atom PDF