Task #2372

Review existing guidelines for PIDs for spatial objects

Added by Michael Lutz over 5 years ago. Updated about 4 years ago.

Status:ClosedStart date:16 Mar 2015
Priority:NormalDue date:
Assignee:Christian Ansorge% Done:

0%

Category:-
Proposed change or action:

Description

To identify whether there is a need for additional guidelines on PIDs, it was agreed at the MIG-T meeting in Madrid to review the existing INSPIRE guidelines for PIDs for spatial objects based on http URIs (in Annex H of the Generic Conceptual Model and an FAQ page on identifiers at http://inspire.ec.europa.eu/ids). 

Please provide concrete feedback on what is missing or needs to be improved.

History

#1 Updated by Michael Lutz about 5 years ago

We have finally got around to incorporating the comments received during the public commenting period into the ARE3NA reports on PID governance and RDF for INSPIRE.

The final versions of the reports are available here:

#2 Updated by Michael Lutz over 4 years ago

There has been no concrete feedback on what is missing or needs to be improved in the current guidelines.

I therefore propose to close this issue.

#3 Updated by Michael Lutz about 4 years ago

  • Status changed from New to Closed

As agreed in the 29th MIG-T meeting, the issue is closed.

Also available in: Atom PDF