Task #2375

Further investigate pan-European gazetteer use case

Added by Michael Lutz over 5 years ago. Updated about 4 years ago.

Status:ClosedStart date:16 Mar 2015
Priority:NormalDue date:
Assignee:Michael Lutz% Done:

0%

Category:-
Proposed change or action:

Description

As part of their work on the pan-European Open Data Portal for DG CONNECT, a contractor has done an initial analysis of blocking factors for developing a pan-European gazetteer [see attached table].

At the Madrid MIG-T meeting, it was agreed that this use case should be investigated further to identify issues that still prevent building value-added applications on top of INSPIRE. 

History

#1 Updated by Michael Lutz over 4 years ago

This is a task planned for the ELISE ISA2 action. 

I therefore propose to close this action.

#2 Updated by Michael Lutz about 4 years ago

  • Status changed from New to Closed

As agreed in the 29th MIG-T meeting, the issue is closed.

Also available in: Atom PDF