Task #2652

Feedback on initial proposals of issues for the MIG (Sep 2013)

Added by Michael Lutz over 4 years ago. Updated almost 4 years ago.

Status:ClosedStart date:15 Dec 2015
Priority:NormalDue date:29 Jan 2016
Assignee:Michael Lutz% Done:

100%

Category:-
Proposed change or action:

Description

As discussed in the Rome MIG-T meeting, please find attached (INSPIRE_Maintenance+Implementation_Issues_Input_MIG-KO_print.xlsx) the initial list of issues that were proposed (before the MIG KO meeting) to be addressed by the MIG.

Please review the proposals from your country (filter on the MS column on the very right) and, if an issue is still relevant and not yet addressed in one of the on-going MIWP actions or being discussed on the Thematic Cluster platform,

  • post it in the relevant Thematic Cluster for further discussion, or
  • if it does not fit into any of the Thematic Clusters, add a comment to this issue with a proposal on how it could be addressed as part of the Maintenance and Implementation framework.

Deadline for feedback: 29 January 2016.

INSPIRE_Maintenance+Implementation_Issues_Input_MIG-KO_print.xlsx (147 KB) Michael Lutz, 15 Dec 2015 05:21 pm

History

#1 Updated by Christina Wasström over 4 years ago

ID 88

Nationally we have documented, what we call "specification trees", a common structure of the conant, to facilitate the understanding and scope of each theme. See the example for Geology theme; 

https://www.geodata.se/globalassets/dokument/inspire/datasepcifikationer/specifikationstrad/ge-english.pdf

These specification trees could, after quality checking, be somehow included in the application "Interactive Dataspecification".

ID 89

During the translation process we had some minor comments on the English version of IR Interoperability. These comments should be considered when the IR is reviewed based on other needs.

#2 Updated by Daniela Hogrebe over 4 years ago

ID 22

This issue is not yet adressed in the MIG work programme and might lead to a corrigendum of Regulation 976/2009.

ID 27, 34, 35 (translation issues)

We are currently checking translation issues in the German version of Regulation 976/2009 and Regulation 1089/2010 and will submit them to DG ENV (procedure beyond MIG).

All other issues from DE included in the list should be already adressed and discussed in the Thematic Clusters or in one of the MIG-T sub-groups.

#3 Updated by Michael Lutz over 4 years ago

Feedback from BG:

Proposals 12 and 13 of the file INSPIRE Maintenance + Iplementation_Issues_Input_MIG-KO print.xlsx are addressed and taken into account accordingly in activities MIWP5 and MIWP19 MIG's group.

Under your email to me there is no need to take any action.

Best regards,

Nikolay Ivanov Petrov

#4 Updated by Marc Leobet over 4 years ago

(Sorry to be late)

ID 2 (Registry) : just to highlight what is, from FR point of view, a success.

ID 3 (AAA): to be continued

ID 5 (More efficient discovery services): to address

ID 8 : one point where we have more questions than when we started. Do the extensions have to be validated?

For us, it is somewhat connected to the GML implementation, the question about what could be flattened models followinf different use cases, and the MIWP-5 (validation by a machine of datasets compliancy).

As a reminder : the long list of issues in codelists in the data specifications Regulation.

#5 Updated by Michael Lutz over 4 years ago

In conclusion, the following issues should be considered when updating the MIWP and/or future tool developments by JRC:

  • ID 88: Consider inclusion of "specification trees" developed by SE in the application "Interactive Dataspecification".
  • ID 22: Clarification on requirements related to CRS for view and download services.
  • ID 3: Introduce legislation or guidance to harmonise how data providers control access to their services, and manage the rights in their data.
  • ID 5: More efficient discovery services, e.g. using popular search engines
  • ID 8: data model / code list extensions 

In my view, issues related to code lists should be first discussed in the Thematic Clusters and possible updates should be proposed through MIWP-14.

Translation issues should be addressed bilaterally with DG ENV.

I would suggest to close this issue.

#6 Updated by Michael Lutz about 4 years ago

  • Assignee changed from Robert Tomas to Michael Lutz

As agreed in the 29th MIG-T meeting, the issue can be closed, but it will be kept open as a reminder for the drafting of the new MIWP 2016-2020.

#7 Updated by Michael Lutz almost 4 years ago

  • Status changed from Work in progress to Closed
  • % Done changed from 0 to 100

With the first draft of the MIWP 2016-2020 provisionally agreed, the issue is closed.

Also available in: Atom PDF