Task #2695

Propose eENVplus outcomes to be considered for re-use or further maintenance by the MIG-T

Added by Michael Lutz over 4 years ago. Updated about 4 years ago.

Status:ClosedStart date:18 Feb 2016
Priority:NormalDue date:29 Feb 2016
Assignee:Carlo Cipolloni% Done:

0%

Category:-
Proposed change or action:

Description

Make concrete proposals for outcomes/deliverables/tools to be considered for re-use or further maintenance by the MIG-T and concrete follow-up actions that would be needed [eENVplus work package leaders, 2016-02-29].

History

#1 Updated by Michael Lutz over 4 years ago

  • Status changed from New to Work in progress

The eENVplus project has been completed. No concrete requests/proposals have been made to the MIG-T.

Can this issue be closed?

#2 Updated by Carlo Cipolloni over 4 years ago

A list of outcomes has been done that can be considered by MIG-T as tool or best practice to use/implement or maintain; we need to discuss in detail this points:

  • Training package for technological implementation prospective and for best practice examples implementation;
  • Validation Services for Data specification and extension schema;
  • Thesaurus framework in metadata compilation or data discovery;
  • Harmonisation toolkit deliverable as example to drive data and metadata transformation;
  • eENVplus Showcase website (all the partners has signed an official agreement with EC to maintain up and running all the applications and components developed) where a set of best practice examples has been implemented.

 

 

#3 Updated by Carlo Cipolloni about 4 years ago

We have started to identify with eENVplus partners what is better to document in the Are3na platform, the first components will be documented before end of May.

#4 Updated by Michael Lutz about 4 years ago

  • Status changed from Work in progress to Closed

As agreed in the 29th MIG-T meeting, the issue is closed.Tools will be documented through the Are3na platform.

Also available in: Atom PDF