Support #2751

ES - Ministerio de Agricultura: Question about the validation report of a WMS

Added by Angelo Quaglia over 4 years ago. Updated almost 4 years ago.

Status:ClosedStart date:07 Apr 2016
Priority:NormalDue date:
Assignee:Angelo Quaglia% Done:

100%

Category:Validation outcome
Target version:-
Submitting Organisation:ES - Ministerio de Agricultura Knowledge-Base relevant?:
Proactive: Keyword #1:
Country:ES - Spain Keyword #2:
Originating UI: Keyword #3:

Description

From: owner-inspire-geoportal@jrc.ec.europa.eu [mailto:owner-inspire-geoportal@jrc.ec.europa.eu] On Behalf Of Bravo Aldea, German ( CIBERNOS )
Sent: 07 April 2016 10:48
To: inspire-geoportal@jrc.ec.europa.eu
Subject: Problems with the Validator

 

I'm trying to validate this wms : http://wms.magrama.es/sig/agua/ZI_LaminasQ10/wms.aspx

 

and the server responds me with this url and this content

 

http://inspire-geoportal.ec.europa.eu/resources/sandbox/INSPIRE-e9908bca-fc9c-11e5-9c5d-52540023a883_20160407-104416/

Forbidden

You don't have permission to access /resources/sandbox/INSPIRE-e9908bca-fc9c-11e5-9c5d-52540023a883_20160407-104416/ on this server.


Is there a problem on the server?

 

greetings and thanks

 

 

Germán Bravo Aldea

Equipo SIG

S.G. de Sistemas Informáticos y Comunicaciones

Ministerio de Agricultura, Alimentación y Medio Ambiente 


Related issues

Related to Geoportal Helpdesk - Support #2777: UK - British Geological Survery: Questions about a valida... Assigned 17 May 2016
Related to Geoportal Helpdesk - Support #2833: CY - NetU Consultants Ltd: "403 Forbidden" when validating Closed 31 Aug 2016

History

#1 Updated by Angelo Quaglia over 4 years ago

From: Angelo Quaglia [mailto:angelo.quaglia@ext.jrc.ec.europa.eu]
Sent: 07 April 2016 11:09
To: 'Bravo Aldea, German ( CIBERNOS )' <at_dessig12@magrama.es>; 'inspire-geoportal@jrc.ec.europa.eu' <inspire-geoportal@jrc.ec.europa.eu>
Subject: RE: Problems with the Validator

 

Dear Germán,

The link http://inspire-geoportal.ec.europa.eu/resources/sandbox/INSPIRE-e9908bca-fc9c-11e5-9c5d-52540023a883_20160407-104416/

now works fine.

 

The problem was that:

 

 

 

Angelo

 

#2 Updated by Angelo Quaglia over 4 years ago

  • Status changed from Assigned to Feedback

#3 Updated by Angelo Quaglia over 4 years ago

From: Angelo Quaglia [mailto:angelo.quaglia@ext.jrc.ec.europa.eu]
Sent: 08 April 2016 15:11
To: 'Bravo Aldea, German ( CIBERNOS )' <at_dessig12@magrama.es>
Cc: 'inspire-geoportal@jrc.ec.europa.eu' <inspire-geoportal@jrc.ec.europa.eu>
Subject: RE: Problems with the Validator

 

Dear German,

May I help you any further with this issue?

 

Best regards,

Angelo

 

#4 Updated by Angelo Quaglia over 4 years ago

  • Status changed from Feedback to Resolved

#5 Updated by Angelo Quaglia over 4 years ago

From: owner-inspire-geoportal@jrc.ec.europa.eu [mailto:owner-inspire-geoportal@jrc.ec.europa.eu] On Behalf Of Bravo Aldea, German ( CIBERNOS )
Sent: 13 April 2016 10:03
To: Angelo Quaglia <angelo.quaglia@ext.jrc.ec.europa.eu>
Cc: inspire-geoportal@jrc.ec.europa.eu
Subject: RE: Problems with the Validator

 

Hello Angelo,

 

We still have problems with validation wms:

 

http://wms.magrama.es/sig/agua/ZI_LaminasQ10/wms.aspx

 

Can you help us know that we are doing wrong?

 

It is similar to others that validate correct.

 

Thank you very much, greetings.

 

 

Germán Bravo Aldea

Equipo SIG

S.G. de Sistemas Informáticos y Comunicaciones

Ministerio de Agricultura, Alimentación y Medio Ambiente 

#6 Updated by Angelo Quaglia over 4 years ago

  • Status changed from Resolved to Feedback

From: Angelo Quaglia [mailto:angelo.quaglia@ext.jrc.ec.europa.eu]
Sent: 13 April 2016 11:24
To: 'Bravo Aldea, German ( CIBERNOS )' <at_dessig12@magrama.es>
Cc: 'inspire-geoportal@jrc.ec.europa.eu' <inspire-geoportal@jrc.ec.europa.eu>
Subject: RE: Problems with the Validator

 

Dear German,

 

I must ask you to register to our Collaboration Environment as per the instructions below (*).

 

 

I have just tried to validate:

http://wms.magrama.es/sig/agua/ZI_LaminasQ10/wms.aspx

 

I got this report back:

 

 

 

If I click on the “Later need review” box n.1 I get:

 

 

If I click on Requirement 4 I get:

 

I I look at

<Layer>

   <Title>NZ.RiskZone </Title>

 

I do not see any MetadataURL element.

 

Best regards,

Angelo

 

 

This issue is tracked at:

https://ies-svn.jrc.ec.europa.eu/issues/2751

 

(*)Communication
In order to streamline and keep better track of the communication between the geoportal team and the contact points for the discovery services in the Member States, we will start using a dedicated project on the MIG collaboration space (including a wiki, issue tracker and news section) as the main communication channel instead of e-mail. The project will be private and will be open to all registered discovery service contact points as well as interested INSPIRE NCPs or MIG representatives.

Getting access
In order to get access to this Geoportal project on the MIG collaboration space, please send an e-mail to inspire-geoportal@jrc.ec.europa.eu. If you have never used the MIG collaboration space for other projects, please also send us your ECAS login.

If you have any questions, please let us know.

Best regards,

The JRC INSPIRE team.

#7 Updated by Angelo Quaglia over 4 years ago

  • Subject changed from ES - Ministerio de Agricultura to ES - Ministerio de Agricultura: Question about the validation report of a WMS

#8 Updated by Angelo Quaglia over 4 years ago

Dear German,

do you have any news about this issue?

Angelo

#9 Updated by Germán Bravo Aldea over 4 years ago

  • % Done changed from 0 to 50

Hi, Angelo,

we are working to solve this issue. We discover that the problem is in the Data metadata, not in the capabilities of the wms.

We are modifying this metadata, and when is ok we check if the wms validate. 

thak you for you interest, and we will tell you the results that obtain.

greetins.

#10 Updated by Angelo Quaglia about 4 years ago

Dear German,

working on Issue #2770 I found out that the problem of the premature redirection causing the "Forbidden" error, happens when the resource to be validated takes time to give the initial response.

More precisely, if the initial response time of the remote resource is higher that the current timeout of 10 seconds.

Now that the cause is clear to me, I will be able to implement a fix.

 

 


 

#11 Updated by Germán Bravo Aldea about 4 years ago

  • % Done changed from 50 to 100

Dear Angelo,

We published the new version of metadata Laminas Q10 , and with this new version the WMS validation is ok.

For me this Issue #2751  is complete, and everything is ok.

Thank you very much for your cooperation. A greeting.

 

#12 Updated by Angelo Quaglia about 4 years ago

  • Status changed from Feedback to Closed

Dear German,

many thanks for coming back to give your feedback. I appreciate.

Best regards,

Angelo

 

#13 Updated by Angelo Quaglia almost 4 years ago

  • Category set to Validation outcome

#14 Updated by Angelo Quaglia almost 4 years ago

  • Country set to ES - Spain

Also available in: Atom PDF