Support #2868

CY: Cannot locate Cyprus Inspire Web Site

Added by Angelo Quaglia almost 4 years ago. Updated almost 4 years ago.

Status:ClosedStart date:19 Oct 2016
Priority:NormalDue date:
Assignee:Loizos Bailas% Done:

0%

Category:INSPIRE Web Site
Target version:-
Submitting Organisation:CY Knowledge-Base relevant?:
Proactive:No Keyword #1:
Country:CY - Cyprus Keyword #2:
Originating UI: Keyword #3:

Description

Carried over from Issue #2664

URGENT

Dear Angelo,

It was great to meet you in Barcelona during the INSPIRE Conference.

I have faced the following problem:

I was trying to access INSPIRE web page this morning, and I could not locate Cyprus.

http://inspire.ec.europa.eu/document-tags/inspire-your-country

Please see the attached screen shot.

Is there a reason for this?

All the rest EU member states are listed (table and map).

Could you please investigate and inform us accordingly?

Regards,

Andreas Hadjiraftis


Related issues

Related to Geoportal Helpdesk - Support #2664: CY: Connecting the National Discovery Service to the INSP... Closed 22 Jan 2016

History

#1 Updated by Angelo Quaglia almost 4 years ago

  • Country set to CY - Cyprus

#2 Updated by Loizos Bailas almost 4 years ago

Dear Andreas,

 

The issue is fixed now and Cyprus appears in the list of the EU countries.

http://inspire.ec.europa.eu/INSPIRE-in-your-Country

Apologies for the confusion.

 

Best regards,

Loizos Bailas

#3 Updated by Angelo Quaglia almost 4 years ago

  • Status changed from Assigned to Resolved

#4 Updated by Angelo Quaglia almost 4 years ago

  • Subject changed from CY: Cannot locate Cyprus Inspire Web SIte to CY: Cannot locate Cyprus Inspire Web Site

#5 Updated by Andreas Hadjiraftis almost 4 years ago

Dear Angelo,

 

Thank you very much for the immediate actions and response.

 

The problem is resolved now.

 

Regards,

Andreas

#6 Updated by Angelo Quaglia almost 4 years ago

  • Status changed from Resolved to Closed

Dear Andreas,

we thank you for your feedback.

Best regards,

Angelo

Also available in: Atom PDF