Support #3247

DE: Question to layerview from service in portal

Added by Angelo Quaglia about 2 years ago. Updated about 1 year ago.

Status:ClosedStart date:14 May 2018
Priority:NormalDue date:
Assignee:Angelo Quaglia% Done:

0%

Category:Discovery
Target version:-
Submitting Organisation:DE Knowledge-Base relevant?:
Proactive:No Keyword #1:
Country:DE - Germany Keyword #2:
Originating UI:Discovery Keyword #3:

Description

From: TLVermGeo Ferrell, Alexandra [Alexandra.Ferrell@tlvermgeo.thueringen.de] on behalf of TLVermGeo Kompetenzzentrum GDI-Th [Kompetenzzentrum.GDI-Th@tlvermgeo.thueringen.de]
Sent: 14 May 2018 16:01
To: inspire-geoportal@jrc.ec.europa.eu
Cc: TLVermGeo Walde, Irene
Subject: question to layerview from service in portal
 
 

Dear Team,

I’m having a question to the layerview of a service in the INSPIRE-Geoportal.

In former times I  could choose they layer with the help of the arrow + eyes of a layer in the Geoportal.

 

But now when I click on the arrow of the service nothing happens. It tells me only “Click to show the list of the layers (11)” or “Click to hide the list of the layers (11)”

 

It’s with all services like that. Is this problem known and will be there a solution for it?

For any question please contact me.

 

Yours sincerely

 

Alexandra Ferrell


Kompetenzzentrum GDI-Th
____________________________________________________

LANDESAMT FÜR VERMESSUNG UND GEOINFORMATION

History

#1 Updated by Angelo Quaglia about 2 years ago

  • Status changed from Assigned to Feedback

Dear Alexandra,

many thanks for your feedback.

It looks a configuration issue of the Solr server.

I have made a quick fix to the Javascript code while I check the configuration of the Server.

I am now able to expand the layer nodes and display the maps:

Best regards,

Angelo

#2 Updated by Alexandra Ferrell about 2 years ago

Thank you Angelo,

that is working fine now. Only problem, but that maybe has nothing to do with INSPIRE-Portal by itself But by a lot of layer comes always a error-message.. It  sounds the same except the numbers are different.

 

cid:image001.png@01D3F1E4.E824CE00

 

Maybe that has something to do with monitoring-procedures?

 

 

Best  regardes

Alexandra Ferrell
____________________________________________________

LANDESAMT FÜR VERMESSUNG UND GEOINFORMATION
Dezernat 34 | Geoinformationszentrum
Hohenwindenstraße 14 | 99086 Erfurt
Tel: +49 (361) 57-4176926 | Fax: +49 (361) 57-4176759
www.thueringen.de/vermessungAlexandra.Ferrell@tlvermgeo.thueringen.de

 

#3 Updated by Angelo Quaglia about 2 years ago

Dear Alexandra,

I am happy the fix is working.

I cannot see the screenshot you uploaded but the implementation of the map viewer is very old.

However, please try again to upload the image.

Best regards,

Angelo

#4 Updated by Anja Litka about 1 year ago

  • Status changed from Feedback to Closed

Dear Angelo,

I close this issue, because this application or view, and especially this functionality or better feature of the INSPIRE Geoportal isn't longer available.

Best regards,

Anja

Also available in: Atom PDF