Support #3250

DE: Translator metadata

Added by Angelo Quaglia about 2 years ago. Updated 12 months ago.

Status:ClosedStart date:15 May 2018
Priority:NormalDue date:
Assignee:Angelo Quaglia% Done:

0%

Category:Geoportal Content
Target version:-
Submitting Organisation:DE Knowledge-Base relevant?:No
Proactive:No Keyword #1:
Country:DE - Germany Keyword #2:
Originating UI:Discovery Keyword #3:

Description

rom: TLVermGeo Ferrell, Alexandra
Sent: 15 May 2018 09:19:44 (UTC+01:00) Brussels, Copenhagen, Madrid, Paris
To: inspire-geoportal@jrc.ec.europa.eu
Subject: Translator metadata
 

 

Dear Team,

I‘m trying to use the Translator for the Metadata, but it doesn’t work. It always jumps back to “Original” when I push the play-Button.I tried different datasets.

 

 

Is this problem known and will be there a solution for it?

Or is there a special way to use the translator.

 

 

Your sincerely

Alexandra Ferrell

Kompetenzzentrum GDI-Th
____________________________________________________

translator.pdf (1.64 MB) Alexandra Ferrell, 23 May 2018 02:13 pm

History

#1 Updated by Angelo Quaglia about 2 years ago

  • Status changed from Assigned to Feedback

Dear Alexandra,

it is working fine for me, both from the internal network and from the external one:

1) What browser are you using?

2) Could you please activate the debugging tools?

This is how you do it with Google Chrome:

After activating the tools, open launch the translation.

I am interested in the content of Console and Network tabs.

Best regards,

Angelo

#2 Updated by Alexandra Ferrell about 2 years ago

Dear Angelo,

we use Mozilla firefox 52.7.1. (64-Bit)and Internet Explorer11. I tried in our secured network and external one. I'm not having access to google crome.

The screenshots I'm sending you in a pdf in the attachment.

When you need futher Information or test’s please contact me.

 

Best regards

Alexandra


____________________________________________________

LANDESAMT FÜR VERMESSUNG UND GEOINFORMATION
Dezernat 34 | Geoinformationszentrum
Hohenwindenstraße 14 | 99086 Erfurt
Tel: +49 (361) 57-4176926 | Fax: +49 (361) 57-4176759
www.thueringen.de/vermessungAlexandra.Ferrell@tlvermgeo.thueringen.de

#3 Updated by Angelo Quaglia about 2 years ago

Dear Alexandra,

I see many HTTP 407 Proxy Authorisation Required messages.

That is preventing the browser from downloading the necessary scripts.

We also have a proxy in the JRC internal network which requires authentication, but I am not getting those messages.

 

What do you mean by external network? If it still inside your company it may still be behind a proxy.

 

May I suggest you ask your IT people and then come back to me?

The HTTP 407 Proxy Authentication Required client error status response code indicates that the request has not been applied because it lacks valid authentication credentials for a proxy server that is between the browser and the server that can access the requested resource.

This status is sent with a Proxy-Authenticate header that contains information on how to authorize correctly.

Best regards,

Angelo

#4 Updated by Anja Litka about 1 year ago

  • Status changed from Feedback to Closed

Dear Angelo,

I close this issue, because this functionality or feature of the Resource Browser isn't longer available.

Best regards,

Anja

#5 Updated by Angelo Quaglia 12 months ago

  • Knowledge-Base relevant? set to No

Dear Anja,

I had to switch to the translation service of the European Commission.

The translation in the html pages will be re-enabled with the upcoming update.

The Resource Browser now translates on the fly in the main User Interface:

 

 

 

Best regards,

Angelo

 

Also available in: Atom PDF