Support #3339

DE: Fail to load data for the Land Use "LU" theme on the ThematicViewer

Added by Davide Artasensi about 2 years ago. Updated 3 months ago.

Status:ClosedStart date:25 Jul 2018
Priority:NormalDue date:
Assignee:Davide Artasensi% Done:

0%

Category:Thematic Viewer
Target version:-
Submitting Organisation:EC Knowledge-Base relevant?:No
Proactive:No Keyword #1:
Country:DE - Germany Keyword #2:
Originating UI:Thematic Viewer Keyword #3:

Description

From: EC-INSPIRE-INFO@ec.europa.eu [mailto:EC-INSPIRE-INFO@ec.europa.eu]
Sent: Wednesday, July 25, 2018 5:20 PM
To: JRC INSPIRE SUPPORT
Subject: [THEMATIC VIEWER Support] Error

Dear INSPIRE Geoportal Thematic viewer team,

Note that http://inspire-geoportal.ec.europa.eu/thematicviewer/Theme.action?themecode=lu&national=false&country=DE fails to load the data; maybe because there are too many records; all other countries perform well.

Best regards,
Marc Van Liedekerke
E-mail: marc.van-liedekerke@ec.europa.eu

 

History

#1 Updated by Angelo Quaglia about 2 years ago

  • Status changed from New to Assigned

#2 Updated by Davide Artasensi about 2 years ago

  • Status changed from Assigned to New

Dear Marc,

I am the developer in charge of ThematicViewer, and I'm starting to analyse the unexpected behaviour you indicated.

I will let you know any news about this issue as soon as I can, then I will upload a new release of ThematicViewer with the hotfix.

Thanks for your patience and cooperation.

Davide

#3 Updated by Davide Artasensi about 2 years ago

  • Status changed from New to Assigned

#4 Updated by Davide Artasensi over 1 year ago

  • Status changed from Assigned to Resolved
  • Knowledge-Base relevant? set to No

Since then, we developed a new software that replace the old ThematicViewer, therefore this issue could be considered no more relevant.

 

Davide

#5 Updated by Anja Litka 3 months ago

  • Status changed from Resolved to Closed

Related to the last comment from Davide, I'll close this issue.

Also available in: Atom PDF