Support #3399

CZ: Czech catalogue harvesting result

Added by Lenka Rejentova almost 2 years ago. Updated almost 2 years ago.

Status:ResolvedStart date:24 Oct 2018
Priority:NormalDue date:
Assignee:Angelo Quaglia% Done:

0%

Category:Harvesting results
Target version:-
Submitting Organisation:CZ Knowledge-Base relevant?:
Proactive:No Keyword #1:
Country:CZ - Czech Republic Keyword #2:
Originating UI:Thematic Viewer Keyword #3:

Description

Dear Angelo,

I would like to ask if our last harvest (23.10.) went well. Before 17.10. the CP, BU, AD, and AU datasets were viewable and downloadable, but not today on the European geoportal. However, the provider did not make any changes to the services.

Have you changed the service evaluation or any other changes on the JRC site?

Thank you

Lenka

History

#1 Updated by Angelo Quaglia almost 2 years ago

  • Status changed from New to Assigned
  • Submitting Organisation set to CZ

#2 Updated by Angelo Quaglia almost 2 years ago

  • Status changed from Assigned to Feedback

Dear Lenka,

nothing has changed on the INSPIRE Geoportal side.

In terms of harvested metadata, the 23rd was successful.

However, the indicator measuring the degree of linkage between data resources and Network Services was down to 42.05%, considerably less than the 46.97% of the previous harvest.

The harvesting reports give quite some insight on the reason why:

BEFORE:

http://inspire-geoportal.ec.europa.eu/resources/history/INSPIRE-16542303-763e-11e4-8b38-52540004b857_20181022-105222/services/1/PullResults/

AFETR:

http://inspire-geoportal.ec.europa.eu/GeoportalProxyWebServices/resources/INSPIREResource/INSPIRE-16542303-763e-11e4-8b38-52540004b857_20181023-110014/services/1/PullResults/

 

 

This usually indicates that there was a problem with the Network Services.

If you look at the harvesting reports you will see where the problem is:

BEFORE:

View Services contacted: 75

AFTER:
View Services contacted: 71
 
 
 
 
BEFORE:
Download Services contacted: 49
AFTER:
Download Services contacted: 47
 
Overall:
 
BEFORE:
Spatial Data Services
 
AFTER:
Spatial Data Services

 

 

There are currently 30 Spatial Data Service metadata documents describing a Network Service that the INSPIRE Geoportal could not be contact successfully.

You can get the list from the Resource Browser:

http://inspire-geoportal.ec.europa.eu/proxybrowser/#fq=memberStateCountryCode%3Acz&fq=missingInteroperabilityAspect%3ANETWORK_SERVICE_MATCHING_SERVICE_IS_AVAILABLE&q=*%3A*

I picked the first one and I saw that the connection problem was due to this problem: "Network is unreachable".

From the error it seems to have been a temporary issue with the INSPIRE Geoportal not able to reach the external network.

However, I am not totally convinced it was at this point, because the harvesting went perfectly well.

I recommend you have a look at the other records. A few have a missing or invalid Resource Locator.

I have kicked of a new harvesting, which will take a couple of hours.

Best regards,

Angelo

#4 Updated by Lenka Rejentova almost 2 years ago

It seems new harvesting helped. Geoportal now sees the services again.

Thanks

Lenka

#5 Updated by Angelo Quaglia almost 2 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF