Support #3700

MT: Harvesting Results

Added by Rene Agius about 1 year ago. Updated about 1 year ago.

Status:ResolvedStart date:10 Oct 2019
Priority:NormalDue date:
Assignee:Daniele Francioli% Done:

0%

Category:Harvesting results
Target version:-
Submitting Organisation:MITA Knowledge-Base relevant?:No
Proactive:No Keyword #1:
Country:MT - Malta Keyword #2:
Originating UI: Keyword #3:

Description

Dear Daniele,

 

When performing a harvest we occasionally notice descrepancies and inconsistency in the harvest results. To explain better sometimes we perform a harvest where a substantial amount of aspects like Datasets and Services are flagged as missing, upon such results we immediately restart another harvest where we get the actual results which reflects what really have in our environments. Kindly can you check why this incongruence is occuring with the majority of harvests.

 

Regards,

Rene

Harvest-Issue.PNG - A snippet of the issue (12.8 KB) Rene Agius, 17 Oct 2019 10:14 am

CZ-harvest.png (44.3 KB) Magdalena Kabatova, 21 Oct 2019 09:51 am

2641
2642

History

#1 Updated by Daniele Francioli about 1 year ago

  • Subject changed from Harvesting Results to MT: Harvesting Results
  • Status changed from New to Feedback

Dear Rene,

Thank you for for reporting this problem.

It seems that this was a temporary problem. Can you inform us in case you notice again this issue?

Best regards,

Daniele

#2 Updated by Rene Agius about 1 year ago

Dear Daniele,

I was trying to check out if the descrepancy issue is still there and performed a new harvest, however the results are not showing any data like the image attached.

Regards,

Rene

 

 

#3 Updated by Magdalena Kabatova about 1 year ago

Dear Daniele, 

I would like to report that we have exactly the same problem with CZ harvest. I ran the harvest two times last week (wednesday and saturday) and both ended with no data (see attached screenshot).

Regards,

Magdalena

#4 Updated by Rene Agius about 1 year ago

Further more I scheduled a harvest on Friday and was Queued to Sunday. Upon checking today it is still marking that the last successful harvest is on the 17th October which had the mentioned descrepancies.

#5 Updated by Daniele Francioli about 1 year ago

Dear Rene and Magdalena,

Thank you for the feedback.

We are investigating the problems and we will come back to you as soon as possible.

Best regards,

Daniele on behalf of the JRC INSPIRE Support team

#6 Updated by Daniele Francioli about 1 year ago

Dear Rene,
After the maintenance operation on the Harvesting system, the situation should be back to normal.
Can you please check the results in the harvest console and (if needed) start a new harvest?
Thank you,
JRC INSPIRE Support team

#7 Updated by Rene Agius about 1 year ago

Dear Daniele,

 

I triggered a harvest multiple times but to no avail, the console is still marking that the last successfull harvest was done on the 23rd of October which I triggered after the scheduled maintenance. I think there is still an issue in the harvesting process.

 

Regards,

Rene

#8 Updated by Daniele Francioli about 1 year ago

Dear Rene,

You can find here the report of the last harvesting job went in error.

https://inspire-geoportal.ec.europa.eu/sandbox/resources/errors/INSPIRE-80e86358-9378-11e5-a300-a0369f4c5bc0_20191025-085032/services/1/PullResults/

As you can seethe system was not able to complete the last batchs.

Taking for example the batch 281-300, here you have a link with the potential issues.

https://inspire-geoportal.ec.europa.eu/sandbox/resources/errors/INSPIRE-80e86358-9378-11e5-a300-a0369f4c5bc0_20191025-085032/services/1/PullResults/281-300/resourceReport/

Feel free to contact us in case you need more clarifications.

Best regards,

Daniele on behalf of the JRC INSPIRE Support team

#9 Updated by Rene Agius about 1 year ago

Dear Daniele,

Thank You for your reply is it possible to obtain more details regarding the issue as no changes took place on the csw from the 23rd till today. 

Any help from your side will be much appreciated.

Regards,

Rene

#10 Updated by Daniele Francioli about 1 year ago

Dear Rene,

We are sorry but since we are short in resources, we have to concentrate our effort to complete the testing application for the monitor and reporting.

We will then investigate the issue and come back to you.

Best regards,

Daniele on behalf of the JRC INSPIRE Support team

#11 Updated by Rene Agius about 1 year ago

Dear Daniele,

I managed to find out what the main issues are. Thank you once again for your help.

Regards,

Rene

#12 Updated by Daniele Francioli about 1 year ago

  • Status changed from Feedback to Resolved

Dear Rene,

Good that you find the problem. Can you please share the solution (if it is not internal)? It could be useful to others (e.g. Configuration problems, GeoNetwork set up, etc.)

Best regards,

Daniele

Also available in: Atom PDF