Support #3703

BE: boudingbox tag

Added by Benoît Fricheteau 10 months ago. Updated 9 months ago.

Status:ResolvedStart date:11 Oct 2019
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Submitting Organisation: Knowledge-Base relevant?:No
Proactive:No Keyword #1:
Country: Keyword #2:
Originating UI: Keyword #3:

Description

Hello,

 

I am writing concerning a problem with a WMS Getcapbabilities: I read here (https://inspire-geoportal.ec.europa.eu/sandbox/resources/INSPIRE-b285fced-4eb6-11e8-a459-52540023a883_20191011-000505/services/1/PullResults/1-124/services/121/resourceLocator1/view/services/1/layers/7/resourceReport/) there is a problem with bouding box which causes interoperability problem.

 

I can't see where is the problem because I have the feeling this getcapbiltiies totally fullfill TG Requirment 36 concerning BoundingBox tag. Do you see where the problem is ?

 

I would moreover add direct link "minimum boudingbox" doesn't work which is quite ennoying.

 

The only potential problem I noticed is that there is no "http://inspire.ec.europa.eu/schemas/inspire_vs/1.0/inspire_vs.xsd" in the WMS_Capabilities tag.

 

regardsR

 

 

History

#1 Updated by Daniele Francioli 10 months ago

Dear Benoît,

Thank you for for reporting this issue.

We will investigate the problem and come back to you.

Best regards,

Daniele on behalf of the JRC INSPIRE Support team

#2 Updated by Daniele Francioli 10 months ago

  • Subject changed from boudingbox tag to BE: boudingbox tag

#3 Updated by Benoît Fricheteau 9 months ago

I found the answer thank you

#4 Updated by Daniele Francioli 9 months ago

  • Status changed from New to Resolved

Dear Benoît,

Good that you find the problem. Can you please share the solution (if it is not internal)? It could be useful to others.

Best regards,

Daniele

Also available in: Atom PDF