Support #3810

'Check resources' button does not work

Added by Johanna Ott 6 months ago. Updated 17 days ago.

Status:ResolvedStart date:21 Jan 2020
Priority:HighDue date:
Assignee:Davide Artasensi% Done:

100%

Category:Linkage Checker
Target version:-
Submitting Organisation: Knowledge-Base relevant?:No
Proactive:No Keyword #1:
Country:DE - Germany Keyword #2:
Originating UI: Keyword #3:

Description

I am trying to use the Geoportal Linkage Checker. As usually, I entered three URL, but when I click the 'Check resources' button, nothing happens.

History

#1 Updated by Anja Litka about 1 month ago

  • Assignee set to Davide Artasensi

Dear Davide,

I also try to use the Linkage Checker, but after clicking the button "Check resources" the only message is "The system is handling your request. Please wait..." and I never get a result.

Could you check this please?

Thanks in advance and best regards,

Anja (on behalf of Coordination Office SDI Germany)

#2 Updated by Anja Litka about 1 month ago

Dear Davide,

Today I got the message:

The response has errors! Please try again later or contact the support.

Could you check, what's the problem is please?

Thanks in advance and best regards,

Anja (on behalf of Coordination Office SDI Germany)

#3 Updated by Daniele Francioli 17 days ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Dear Johanna and Anja,

Thank you for your feedback.

We have now solved the issue that was affecting the linkage checker. Can you please check if you can now correctly use the tool?

Best regards,

Daniele on behalf of JRC INSPIRE Support

Also available in: Atom PDF