Support #3861

Harvesting Flemish CSW

Added by Bart Cosyn 14 days ago. Updated 4 days ago.

Status:ClosedStart date:24 Jul 2020
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Harvesting process
Target version:-
Submitting Organisation:Informatie Vlaanderen Knowledge-Base relevant?:No
Proactive:No Keyword #1:
Country:BE - Belgium Keyword #2:
Originating UI:Discovery Keyword #3:

Description

Hi,

Could be that I missed some communication but seems that harvesting our flemish/Informatie Vlaanderen (Belgium) node fails. Submitting a request appears to work, got the appropriate mail message but after a while I see nothing happens and the console does not declare any on-going or sheduled process. Can you please check the issue or explain why it fails

Thx

Bart

Capture.PNG (8.4 KB) Bart Cosyn, 24 Jul 2020 11:58 am

2717

History

#1 Updated by Daniele Francioli 11 days ago

  • Status changed from New to Feedback

Dear Bart,

We did a test on your endpoint and we noticed that it is returning a 403 error (see the attached screenshot).

Can you please check?

Thank you,

Daniele on behalf of JRC INSPIRE Support team

#2 Updated by Bart Cosyn 11 days ago

Thx Daniele

Will fix this for now and I will check the root cause afterwards. Thx

Bart

#3 Updated by Daniele Francioli 4 days ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF